June 23, 2021, 10:59:54 PM

Daily Lucky Numbers:
5
10
13
21
30
43

Recent posts

Pages 1 2 3 4 ... 10
11
EhPortal Support / Re: Trying to locate the Shout...
Last post by Grammy - May 21, 2021, 03:20:25 PM
Now, Ron, this is weird...  it wouldn't show ANY text at all....  so I finally just clicked on a Smiley and hit return.... and adding a Smiley suddenly made ALL the text show up at once.  What in the world??  Well, I'm sorry to have turned all this into a book.  But it doesn't let me modify my messages here, I just have to hit Reply to add anything.  Must be a post-count thing.  Anyway...  Thanks again for all your help earlier; you guys are great.
12
EhPortal Support / Re: Trying to locate the Shout...
Last post by Grammy - May 21, 2021, 03:15:05 PM
(I don't seem to be able to modify my last post)

The shout shows up in "History"....  just not in the shoutbox.
13
EhPortal Support / Re: Trying to locate the Shout...
Last post by Grammy - May 21, 2021, 03:13:44 PM
Quote from: Ronald on May 21, 2021, 10:04:08 AMI just installed a RC3 board, and the portal and shout box, I figure it out and have the shout box on the forum only.

Great that you worked it out..
Ron.

New problem, now....  the shoutbox shows in the forum but it doesn't actually work.  By that, I mean, I can type a message and hit enter and the little progress circle thingy spins...  but no message ever appears when it stops.  Bummer.   ???
14
EhPortal Support / Re: Trying to locate the Shout...
Last post by Ronald - May 21, 2021, 10:04:08 AM
Quote from: Grammy on May 21, 2021, 09:58:23 AMI just wanted to stop back by and let you guys know that I've sorted out why my block's Display area wasn't appearing (because someone else may wander by with the same issue). 

In order for the Display area to appear, it seems you MUST have the block setting "Display Blocks In Forum" checked.  (That seems obvious but when you're just feeling your way around and you already know that you don't want all those blocks crowding your forum, you may not check that field, as I didn't.)  Once you check that, the Display area will appear in your blocks settings. It will not, if that setting is left unchecked.

You can choose all the places you do NOT want the blocks to appear.  So, all in all, I think I have this sorted.  Best wishes to Chen and the hope for a speedy recovery.

Thanks Ron and Vince!   :)

I just installed a RC3 board, and the portal and shout box, I figure it out and have the shout box on the forum only.

Great that you worked it out..
Ron.
15
EhPortal Support / Re: Trying to locate the Shout...
Last post by Grammy - May 21, 2021, 10:00:30 AM
No "Mark as Solved" option or CheckMark in the Message icon.  That would be good in a place like this.

Solved.   ;)
16
EhPortal Support / Re: Trying to locate the Shout...
Last post by Grammy - May 21, 2021, 09:58:23 AM
I just wanted to stop back by and let you guys know that I've sorted out why my block's Display area wasn't appearing (because someone else may wander by with the same issue). 

In order for the Display area to appear, it seems you MUST have the block setting "Display Blocks In Forum" checked.  (That seems obvious but when you're just feeling your way around and you already know that you don't want all those blocks crowding your forum, you may not check that field, as I didn't.)  Once you check that, the Display area will appear in your blocks settings. It will not, if that setting is left unchecked.

You can choose all the places you do NOT want the blocks to appear.  So, all in all, I think I have this sorted.  Best wishes to Chen and the hope for a speedy recovery.

Thanks Ron and Vince!   :)
17
EhPortal Support / Re: Trying to locate the Shout...
Last post by Grammy - May 20, 2021, 12:22:23 PM
Quote from: Ronald on May 20, 2021, 10:02:33 AMThis may work, worth a try, It worked for me on my forum.

In the ACP got to the Portal, click on Blocks, now edit (modify) the Shout Box, while in there look for Display Options, now put a check mark in Advanced Options, while this page is open click on Select Actions, now put a check mark in Forum, or any other locations you wish to see the Shout Box, next click on Select Options, put a check mark in the boxes you wish the Shout Box to display. Now the Shout Box will display on the selections you have selected.

Quote from: vince on May 20, 2021, 11:39:55 AM+1 ronald lol beat me to it :P

Well, that's just it, guys...  if you look at my screenshots, there are no display options, other than choosing which shoutbox I want to use and "Mobile/Desktop".  Do you see what I mean?  When I click "Edit" on the shoutbox block, that's all that appears, what's in my screenshots.  It's very odd.

Thank you both so much.  :)
18
EhPortal Support / Re: Trying to locate the Shout...
Last post by vince - May 20, 2021, 11:39:55 AM
+1 ronald lol beat me to it :P
19
EhPortal Support / Re: Trying to locate the Shout...
Last post by Ronald - May 20, 2021, 10:02:33 AM
This may work, worth a try, It worked for me on my forum.

In the ACP got to the Portal, click on Blocks, now edit (modify) the Shout Box, while in there look for Display Options, now put a check mark in Advanced Options, while this page is open click on Select Actions, now put a check mark in Forum, or any other locations you wish to see the Shout Box, next click on Select Options, put a check mark in the boxes you wish the Shout Box to display. Now the Shout Box will display on the selections you have selected.

See images.
portal_01.png
portal_02.png
portal_03.png
20
EhPortal Support / Re: Trying to locate the Shout...
Last post by Grammy - May 19, 2021, 08:38:51 PM
Quote from: Ronald on May 19, 2021, 08:13:07 PMIt is a great Portal, but Chen has been ill lately, he does come around, so do not get the impression, you'll be alone and no answers.

Now I run smf 2.0.18 with Simple Portal. Almost the same. I'd say go to the Portal settings and look for Configurations, click on and when it opens look for General Settings, then put the Portal Mode in "Integration" this stops the shout box from appearing on the portal page, but will show on every page of the forum.

I hope this helps you Grammy. Also welcome to the forum, nice to have you with us.
Ron.



Hi, Ron, and thank you so much for helping!  I'm so sorry to hear that Chen has been ill and I hope that he'll recover quickly. 

I did change the setting to Integration, but when I did, I lost the "front page" (Home) of the forum that they worked so hard on, with their images, etc.  So I guess I have to leave that setting as Front Page.  I guess I wish Webdev made a standalone shoutbox.  None of the ones at SMF are ported to 2.1RC3 and even if I edited the files, I think they've made some database changes in 2.1, so I would expect a lot of errors.

Thank you so much, again, for taking the time to help.  I really appreciate it.  :)
Pages 1 2 3 4 ... 10