Daily Lucky Numbers:
4
5
23
25
26
38

Recent posts

#1
Battle Support / Re: Newly added pictures don't...
Last post by TeamPD - August 14, 2022, 07:12:02 AM
Here are two of our battle animals we've added. I hope they help.

Acrumantula.png
Flubberwurm1.png 
#2
Battle Support / Re: Newly added pictures don't...
Last post by Chen Zhen - August 14, 2022, 12:55:17 AM

Attach 2 of the images to a post in this thread so I can test them.
#3
Battle Support / Re: Newly added pictures don't...
Last post by TeamPD - August 13, 2022, 04:51:01 PM
Hello,

We have taken out all the images I put in from the GariP folder, so they are only in the default folder, but they are still not showing.
We also uninstalled and reinstalled the new battle version and for some reason it's just not showing the newly added pictures, even though they are .PNG and the right size 120X120px.

I hope you're able to find what goes wrong on our end.

Or do we need an expension pack to the normal version?
#4
SMF Arcade Support + Plugins / Re: High Score shouts
Last post by Dave - August 13, 2022, 02:52:21 PM
Quote from: Chen Zhen on August 13, 2022, 11:48:49 AMYou need to set the "Auxiliary User ID" in arcade settings so it knows which user id is posting in the shoutbox.
You can use user id number 1 or perhaps create a user named ArcadeBot and use its id number for that setting.


I don't remember seeing that in the instructions ;)


Thanks again Chen
#5
SMF Arcade Support + Plugins / Re: High Score shouts
Last post by Chen Zhen - August 13, 2022, 11:48:49 AM

Actually, it's not the environment because I figured out the issue.

You need to set the "Auxiliary User ID" in arcade settings so it knows which user id is posting in the shoutbox.
You can use user id number 1 or perhaps create a user named ArcadeBot and use its id number for that setting.
#6
SMF Arcade Support + Plugins / Re: High Score shouts
Last post by Dave - August 13, 2022, 11:42:49 AM
Quote from: Chen Zhen on August 13, 2022, 11:28:52 AMIt has something to do with the sub-directory since I am able to reproduce the issue on a local installation that has that environment.
I am working on a solution & will let you know when I have a fix/update for it.

Thanks for the report.

Thank you Chen
#7
SMF Arcade Support + Plugins / Re: High Score shouts
Last post by Chen Zhen - August 13, 2022, 11:28:52 AM
It has something to do with the sub-directory since I am able to reproduce the issue on a local installation that has that environment.
I am working on a solution & will let you know when I have a fix/update for it.

Thanks for the report.
#8
SMF Arcade Support + Plugins / Re: Saving scores for SMF foru...
Last post by Skhilled - August 13, 2022, 02:21:34 AM
Cool! I'll try this as well.
#9
Battle Support / Re: Newly added pictures don't...
Last post by Chen Zhen - August 12, 2022, 10:34:06 PM

It's been a while since I looked at that part of the code & I'm glad you brought this up.
Just put your images in the path of: ../Themes/default/images/battle/monsters/
Don't bother with any other theme & just put the images into the default theme.

I'm going to fix the installer of Battle & its expansion packs to only put those files in the default theme path.

Thanks for the report.
#10
SMF Arcade Support + Plugins / Re: High Score shouts
Last post by Chen Zhen - August 12, 2022, 10:24:54 PM

Send me a PM with credentials & I'll take a look for you.