Show posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - masodo

1
Site Discussion / Re: Site Logo
March 29, 2019, 01:33:23 pm
Hope this is okay:
2
Site Discussion / Re: Site Logo
March 29, 2019, 01:15:56 pm
Oh, I like this one but I now have to update my  'affiliate' banner for your site :/ poor me lol
3
Site Discussion / Five Posts to Download
March 29, 2019, 01:12:39 pm
Hello webdev,
I was hoping to download a couple of the new HTML5 games from the arcade to learn more about how these are put together. I run an IBPro compatible arcade with over 200 html5 games and also have an arcade equipped SMF site. I'd like to try my hand at converting some games but find I need to have 5 posts in the boards before I can download - I believe this is post number 3 in my quest ;)

Too bad the required number of posts to download isn't 3 :(

4
Thanks for the reply Chen Zhen!

I looked into all that you suggested and unfortunately it did not solve my problem of not recording scores.

I ended up removing all modules and performed a SMF 2.0.15 Large Upgrade (again) - reinstalled arcade, portal and other mods and everything just started working again. No doubt some sort of file corruption somewhere along the way.

Thanks again for all your valuable contributions to this platform.

5
SMF Arcade Support + Plugins / No Scores Submiting
July 14, 2018, 10:21:25 am
I recently installed SMF Arcade 2.56.05 into my SMF 2.0.15 forum that is also running SimplePortal 2.3.7.

I have installed and wiped-out the arcade 3 times including dropping all arcade tables from the database but am having no luck getting games to submit scores to the system. When clicking the "Submit" in the games it acts as though nothing has happened and just sets there. It does not "hang" because I can click reset and play the game again for example.

Any suggestions on where I might look to get scoring to work again? I suspect folder permission somewhere along the line since the Forum itself has been moved from one host to another. After moving, the existing arcade seemed to be okay but it would not save scores either. That's when I tracked down the latest SMF Arcade to update to and while the uninstall of the previous and the installation of the new arcade went smoothly with no errors; and the arcade functionality seems perfect - the only complaint being inability to save scores (or even submit scores it seems) - any advice would be appreciated.

BTW- I changed the "cache" folder perms to 777 but that had no effect. From "Games" (on down) set perms to 755.