Gearbest Banner

Shout Scores

Started by Chen Zhen, July 06, 2013, 03:29:22 PM

previous topic - next topic

Chen Zhen

July 06, 2013, 03:29:22 PM Last Edit: October 14, 2013, 03:12:01 PM by underdog
Shout Scores - Simple Portal/SMF Arcade Plugin
Version 1.3

This modification will function with Simple Portal 2.3.4/2.3.5 and SMF Arcade 2.018+ / SMF Arcade 2.5 RC1/RC2
It will allow your SMF Arcade to shout new high scores to your Simple Portal Shoutbox.

Please Note:
This modification will add extra block settings on the Simple Portal Admin Page.
Admin -> Simple Portal -> Configuration -> Block Settings
Block ID and Top/Side block settings available.
Failing to use an active Shoutbox setting may result in an Arcade scoring malfunction.

This Simple Portal/SMF Arcade add-on c/o Underdog

Note: Prior to updating this plugin you must uninstall and delete any older version of it.

Chen Zhen


Version 1.3 released in the first post.

Changes:
! fixed issue with side block display

The update fixes an issue with the side block display.

johannes47

Hello underdog,

I first off all like the shoutbox. The new version installed. If I play a game and submit points, there will be two reports to be that I have achieved. Many points Furthermore is now the name of the game to stand, that's a completely different face, so what would I now need to get the game played? The picture And can I only get a message or I did something wrong.

I also think it's super awesome that you got this done. For this super thanks from me.


greetings Johannnes

Chen Zhen


johannes47,

  The side block display for this mod does not show the game icon but does show a game link that goes to the game.  I gave proper instruction in your Simple Portal thread to uninstall and then delete the old version of the mod prior to installing the new version. If you are receiving duplicate shouts when a hi score is being displayed, this would most likely be because you failed to uninstall the older version of this mod prior to deleting it.

johannes47

I've really taken the time, and it works really super all. I have to thank you for really super really the right information. I have been using it anyway succeeded. Seemed as Another time thank you so much for your effort.

I'm really happy with it.

Greetings and thanks for everything


Johannnes

ThomasA

October 28, 2013, 11:43:38 AM #5 Last Edit: October 28, 2013, 12:15:24 PM by ThomasA
Hmm...even with the version 1.3 I still get the [LINK] in my shouts... I have two forums, the test one, and the live one...on the test one everything is OK, but on the Live one, I get [LINK] instead of Arcade name, and images appear as HighSlide. Is there a way to disable that ?

ThomasA

One of my forums is in subfolder like this:

hxxp://www.mydomain.com/forum

and other one is on subdomain like this:


hxxp://testforum.mydomain.com


on second one everything works great, but on the one in the subfolder and with hxxp://www. it doesn't work. Hope this helps.