ehportal help

Started by bigguy, November 08, 2015, 09:30:13 PM

Previous topic - Next topic

Skhilled

Hopefully, I'll get a little extra time soon to help test this.

Hey bigguy!

bigguy

I will be testing soon. Was waiting for something else to be updated but I don't wanna wait any longer. Has there been any other changes in the package since I downloaded it that day. ??

bigguy

Ok, I have installed the latest version and am hunting for bugs as we speak...type...talk, lol whatever. :)

bigguy

See sqreenshot. The copyright is a bit off or something. It was perfect on the last version.

bigguy

When using articles on the front page if you choose a message icon for your post. It does not show for the article on the front page. I will leave it for now so you can see how it looks.

Chen Zhen


The copyright was already off with the last version you tested but you did not notice it.
It is the page load time that is off a bit.. I will have to test if it does that compared to the SMF copyright when EhPortal is not installed.

With SMF 2.1 they changed a lot of icons to png and some to sprites.
Keep in mind that within their main package they have an optional icons folder that needs to be copied to the default images directory.
However, this does not have anything to do with the ../images/post directory which you just pointed out.

For now, open the file: ../Sources/PortalArticles.php .. and replace the 2 occurences of .gif with .png

bigguy

I checked PortalArticles.php and the template file for errors and it never dawned on me that is was just the file extension. That works now, lol. As for the copyright. I'm pretty sure it was aligned perfect before. I could be wrong but it looked good. Page load for me is like 0.14 or something like that.

bigguy

One more thing...the news fader is to fat, lol. What I mean is it's height does not match the news fader on the forum.

Chen Zhen


My apologies for not responding sooner as it has been a very busy week for me.
I will adjust the default height for the news block.
Keep in mind that you can also manually adjust the body style in the block code settings.
This will allow you to set your own custom height if you wish.

bigguy

Hey we're all busy these days...this close to Christmas. :) No problem at all. Yeah I know I can but I figured this was a tiny bug of some sort so I wanted to post about it.

bigguy

I just tried to manually adjust the height and the text dissapears. So I guess it can not be done with that.