Arcade Skin 2.5 RC1

Started by beast, June 03, 2014, 01:26:33 pm

Previous topic - Next topic

beast



  I don't know where to ask this. I have updated my site and all my mods too 2.0.7. Now my arcade skin won't work. "Arcade Skin 2.5 RC1' Is there any way I can get it fixed where it will work. I was told that Under Dog might

    :)

Chen Zhen

June 03, 2014, 04:34:22 pm #1 Last Edit: June 03, 2014, 07:00:02 pm by Napalm
Uninstall that old skin plugin and then install/use the pdl/skin combo for SMF Arcade 2.5 RC2.
ref. http://www.web-develop.ca/index.php?topic=6.0

Version 1.0.2 will probably work for you as version 1.0.3 is only for people that do not have a PEAR module installed on their OS.

Regards.

Skhilled

Beast is using: SMF Arcade  2.5 RC1.1D Unofficial. Should he switch to the official version?

Chen Zhen

Yes. The PDL/skin mod fixes the install routine in version 2.5 RC2.
There should not be any issues with using that version.

beast



  I have about 1100 games. Will I lose all of them if I do that?

   :)

Chen Zhen

No you will not lose any data switching between those 2 specific versions.