PB Testing

Started by Skhilled, August 23, 2013, 11:09:47 pm

Previous topic - Next topic

Skhilled

August 23, 2013, 11:09:47 pm Last Edit: August 23, 2013, 11:49:33 pm by Skhilled
Got the PB test forum back up and running. I only have PB v2.0.1 and your spam blocker mod installed. You can install whatever else you wish.

New hosting server is fast and responsive and no issues that I can think see atm. Still need to create a FTP account for you and send you the new cPanel details...will PM you later. If I forget just PM me about it.

http://www.docskillz.com/pb

Any problems, just let me know.

EDIT: A little more info...

Apache version2.2.25
PHP version5.3.27
MySQL version5.1.70-cll

Chen Zhen


I am glad to see you have things back up and running. After you test that host for a while and if no issues, I may look into signing up for myself.
Apache instead of nginx this time? good.

Skhilled

You have the same account as I am using the same db. Everything is the same except it is minus some of the mods.

Skhilled

It appears that some of the old tables are still there. I'll delete them all and reinstall. I noticed this while working on the docs...

Skhilled

Right after installation and before doing anything else I've found the following:

On the "Playlist Settings" page you see Playlist #1.

But on the "MP3 Files" page you see a sample song but in the bootm right of the page you also see "No Playlists are available".

I am assuming that it is because the sample song has not been added to the playlist yet. But it gives the impression that it does not work because there actually is a playlist, although no songs are in it. It seems to imply the you must create a playlist to add the sample song to when there is one already available.